CSV Import Bulk Upload Error

Hi, Evan,

I am trying to import transactions csv. to: https://stocks.cafe/personal/portfolio/transactions/tobulkupload

However, the below error message crops up.

Bulk Upload did not happen due to following errors with input file.
Seems like all transactions already exists. Did you upload the same file twice?
Fix errors and try again.

What is the likely cause and how can I fix it? I have only attached one csv. file, with one of each transaction.



Hi Josh,

This would mean that they are already uploaded.

Did you check if they already exists?


hi Evan, I have the same problem. first upload was with error. I deleted the portfolio and tried to upload again but the same error message keep showing up. The transactions I tried to upload aren’t showing in my dashboard so they don’t exist …

Okay. Hmm… Maybe something is wrong. Let me check.

@cs2 @joshandsomestuff

It seems like the error message is wrong. I have improved the error message.

Basically, I believe what happen was the uploaded file format is wrong. Please verify that the format is as what was stated.


Thanks Evan. I have managed to upload it again successfully.

1 Like

Yassssssss, it works! Thanks, Evan!

1 Like