Page keep crashing when going into indiv stock page


#1

Hi, not sure if anyone else encountered the same issue. When I try to open the indiv stock page in my portfolio my page will crash and reload into the portfolio page.

Am using chrome in iphonex. No problem when I open from chrome on my notebook.

Thanks.


#2

Hi,

To make sure I understand.

  1. Starting from Mobile phone (i.e. iPhoneX) on Chrome browser

  2. Tap on username (i.e. starfishx2) then Portfolio link

  3. Tap on any company name under Portfolio Details

  4. Error shows up for you?

ps: I tried following the above page using emulator for iPhoneX with chrome but they worked fine :frowning:
If I cannot reproduce, it will be hard to fix.


#3

Exactly the steps. I hv tried clearing my cache, updated browser, incognito mode, but no use.

Keep getting this screen.


#4

Hmm… I also tried on my wife’s iphone 6S and the error is not replicated :frowning:

  1. Can you try using safari? Will it produce the same issue?

  2. Can you check the browser and see what is the url of the browser for the screenshot that you show me?

Anyone else have this issue?


#5

URL - https://stocks.cafe/wall#/personal/portfolio

Same thing happen in safari.


#6

Just noticed something.

If I go to profile and click on the stock from there, I can go into the individual stock page.

Perhaps is the link from the main portfolio page that’s giving the crash?

Anyway now I found this workaround :slight_smile:


#7

Oh also I found that on the main page if I filter only my US portfolio, I could access the indiv stock page and if opened as a subframe in the main page. It used to open as a new page. Could this be the reason? Some overflow in subframe?


#8

Thanks for all the details. Certainly would help in fixing it. Will try to fix it tonight.


#9

I am facing similar issue whenever click on individual stock details from portfolio page. Page crashes and goes back to login page.


#10

Hi all,

Apologies for the issue and the delay. Was traveling and got delayed.

Will work on this asap.

Cheers,
Evan


#11

Hi all,

I am sorry for the delay. I have made some updates. Hopefully, that would fixed the issue.

(Why hopefully? It is because I cannot really replicate the issue on my side but based on what is said, I made assumptions on what could be the reasons and fixed them)

Thanks,
Evan