Portfolio holdings don't update after adding transactions


I a new portfolio with some transactions and at first the portfolio worked fine. However, the portfolio holdings subsequently stopped updating. I even deleted the portfolio and re-created it by importing the prior transactions, and now it doesn’t even show any holdings.

This now seems to affect all my portfolios. I’ve left it to run overnight, but still no changes.

I’m not sure if it’s relevant but:
a) some of the transactions involve a delisted stock (T8JU) which was listed in red (which I initally imported into the new portfolio, then later moved the transactions into an existing portfolio)
b) another portfolio has a CASH holding, also listed in red and whose value differs from the Cash Balance displayed in the summary. This only shows up when I view that specific portfolio and not when I select multiple portfolios.

What should I do?

same here. just added a custom asset and a transaction. showing in transactions but not in holdings.

1 Like

Sorry… Queue was overloaded earlier. It should be updated now.


Yup - working now, thanks @evankoh !

1 Like